Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 12, 2022 - 00:30 PST
Scheduled
The TLS chain and certificate will change on some of our application and notification services. A brief to no downtime is expected when TLS listeners are restarted so Zeplin APIs and applications may fail to respond during the update process (up to 1 minute). The whole process will be completed in less than 30 minutes.
Posted Feb 10, 2022 - 01:23 PST
This scheduled maintenance affected: Services (Application API, Public API, Image Server, Webhooks) and Notifications (In-app, Email, Slack, MS Teams, Real time events).